System Requirements

To get the best experience of aThemes Blocks, we recommend you to have the following system requirements.

PHP: It’s recommended to have the latest PHP version but the minimum PHP version supported is PHP 5.6 but aThemes Blocks works great with PHP v7.0 or greater.

WordPress: We recommend having WordPress v5.5 or greater. You need to have a properly functional WordPress in your site to use aThemes Blocks.

MySQL/MariaDB: For MySQL databases, the minimum required version is 5.6 and for MariaDB databases, the minimum required version is 10.0.

Browsers: aThemes Blocks are tested on Chrome, Safari, and Firefox and it works well on Microsoft Edge and Opera. Rest assured, pages that are built with aThemes Blocks will load on every browser.

Servers: aThemes Blocks can work on all the servers supporting PHP, MySQL and runs WordPress perfectly.

Did this answer your question? Thanks for the feedback There was a problem submitting your feedback. Please try again later.